Bug 750001 - Internationilized application categories shown as ?
Internationilized application categories shown as ?
Status: CLOSED DUPLICATE of bug 668282
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-29 15:31 EDT by Pavel Alexeev
Modified: 2011-10-29 15:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-29 15:56:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of problem (77.57 KB, image/png)
2011-10-29 15:31 EDT, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2011-10-29 15:31:46 EDT
Created attachment 530801 [details]
Screenshot of problem

Description of problem:
Please just see attached screenshot.

To be justice - KPackegeKit shown it same on Fedora 15.

Version-Release number of selected component (if applicable):
$ rpm -q apper
apper-0.7.1-0.4.20111021.fc16.x86_64

How reproducible:
Always
Comment 1 Kevin Kofler 2011-10-29 15:56:09 EDT
Upgrade to PackageKit-0.6.19-3.fc16.

*** This bug has been marked as a duplicate of bug 668282 ***

Note You need to log in before you can comment on or make changes to this bug.