Bug 75006 - Spelling error in rsync description in serverconf
Spelling error in rsync description in serverconf
Status: CLOSED DUPLICATE of bug 66036
Product: Red Hat Linux
Classification: Retired
Component: rsync (Show other bugs)
8.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jay Fenlason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-03 13:10 EDT by Need Real Name
Modified: 2014-08-31 19:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-03 13:10:08 EDT
Description of Problem:

There is a typo in the serviceconf description for rsync:

"The rsync server is a good addition to am ftp server, as it allows crc
checksumming etc.

You must enable xinetd to use this service."

"am" should be "an"

Version-Release number of selected component (if applicable):

8.0

How Reproducible:

Easily

Steps to Reproduce:
1. Fire up serviceconf
2. Select rsync
3. Read the description

Actual Results:


Expected Results:


Additional Information:
Comment 1 Hardy Merrill 2003-01-17 16:22:35 EST

*** This bug has been marked as a duplicate of 66036 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.