Bug 7501 - Install hangs on Digital Hinote Ultra 2000 laptop
Summary: Install hangs on Digital Hinote Ultra 2000 laptop
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL: http://mojo.calyx.net/~rjb/linux
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-02 00:26 UTC by shox
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 14:35:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shox 1999-12-02 00:26:04 UTC
Hello. I am the maintainer of the webpage for getting RedHat working on
the Digital Hinote Ultra 2000 laptop. I have received multiple reports of
trouble with installing Redhat 6.1 on this laptop and have verified it
myself. I'll describe it as best I can.

My system is a P166MMX with 96mb of memory and a 10gig hard drive. My
networking is a Xircom CEM56 10/100 ethernet and modem card (the very
popular dual-slot card.) Win98 is on the primary partition of 4 gigs, and
an extended partition holds 1 slice for 4 gigs and one empty 2 gig
partition.

I am installing via the PCMCIA install disk and ftp install. I tried
graphical, text, and expert and all three hang at the very same point.
After booting the kernel, I fill in networking values, it FTPs the second
stage disk, and then proceeds to load the raid modules (As seen on ALT-F3
and ALT-F4.) When on ALT-F3, the last thing I see before a hang is:

going to insmod raid5.o (path is NULL)

Then I can switch VTs for about 10 more seconds, then it hangs solid. No
more VT switching, not even ctrl-alt-delete - it's just gone. I must
manually turn it off.

If I am on ALT-F1 when it hangs, it loads the initial "Welcome to RedHat"
screen and then hangs there. I can't click the OK button or switch VTs.

Now, on RedHat 6.0, there was also a bug with this laptop. After
installing all packages, it would do a mouse probe which locked the laptop
solid. I never found a workaround for that. I am wondering if the two are
related..?

In any event, there is a bug somewhere since at least 5 people with
different Hinote models (some with 266MHz models and different ethernet
cards) have reported the issue to me.

If you'd like me to troubleshoot, great. Drop me an email to rjb@netpr.com
or chat me on efnet IRC as "Shockwave". If you'd like to speak with me in
person while I test this or do something interesting, page me at 888-611-
7214 and I'll call you back. I'm not sure what else to do at this point
other than turning on some kind of extra debug mode on the boot floppy.
Does such a thing exist?

No I have not tried installing via CDROM. That is not an option as I don't
have a CD.

-Rob

Comment 1 Jay Turner 1999-12-02 13:34:59 UTC
I think that you are onto something with the mouse probe causing problems in
6.0.  One of the first things the 6.1 installer does is probe for the mouse to
determine whether a mouse can be used during the installation.  I will check
around here at the office, but I can about guarantee that this is the cause of
the lockup that you are seeing.  More to come!

------- Email From  sh0x <shox@owned.org> 12/09/99 13:39 -------
Attached to Bug # 7501.

Comment 2 Jay Turner 2000-02-09 14:35:59 UTC
Try the latest cut of the installer if you would like and reopen this bug if you
are still seeing problems with mouse detection.


Note You need to log in before you can comment on or make changes to this bug.