Bug 75041 - dvips cannot print to printer directly
Summary: dvips cannot print to printer directly
Status: CLOSED DUPLICATE of bug 71650
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 21:58 UTC by Mate Wierdl
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 21:58:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mate Wierdl 2002-10-03 21:58:11 UTC
Description of Problem:
The command

dvips file

does not send the ouput to printer even if I specified the 
printcommand to be lpr when running texconfig.  In other words, I have

o|lpr

specified in config.ps.


Version-Release number of selected component (if applicable):

tetex-dvips-1.0.7-57

How Reproducible:
always

Steps to Reproduce:
1. just run 

dvips file

2. 
3. 

Actual Results:
$ dvips try
This is dvips(k) 5.86 Copyright 1999 Radical Eye Software (www.radicaleye.com)
' TeX output 2002.10.03:1646' -> |lpr
dvips: ! couldn't open output pipe



Expected Results:

the file should have printed on the printer.
Additional Information:

Comment 1 Tim Waugh 2002-10-04 09:57:53 UTC
Already noted in bug #71650. 

*** This bug has been marked as a duplicate of 71650 ***


Note You need to log in before you can comment on or make changes to this bug.