Bug 750559 - Buttons in Anaconda hidden on dual-monitor setup
Buttons in Anaconda hidden on dual-monitor setup
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-01 11:09 EDT by Andreas Wolf
Modified: 2011-11-01 12:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-01 12:48:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Wolf 2011-11-01 11:09:29 EDT
Description of problem:

The anaconda buttons are not visible in a dual-monitor setup if the right (secondary) screen has a lower vertical resolution (1024 vs. 1080 on my large screen).


Version-Release number of selected component (if applicable):

From a current snapshot net-installer CD (downloaded this morning).


How reproducible: At least in my setup it is. The buttons are visible if the second screen is disconnected before booting.


Actual results:

The buttons at the bottom right of the screen are hidden because this part of the window is cut off. The top of the window is aligned to both screens


Expected results:

All buttons are visible.


Sidenote: I would never expect the setup window to span over both screens. The screens are recognized as separate screens, as can be seen from the error windows etc. popping up in the center of the currently active (= where the cursor is) screen.
Comment 1 Chris Lumens 2011-11-01 12:48:36 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.