This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 75067 - ypbind does not show up via chkconfig --list
ypbind does not show up via chkconfig --list
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ypbind (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-03 23:15 EDT by Stephen John Smoogen
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-04 12:29:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2002-10-03 23:15:28 EDT
Description of Problem:

Doing a perusal of /etc/init.d, I found several entries that seemed to require a
chkconfig --add on the service. [Most of these did show up during the null betas
so this seems to be a change between null and 8.0] ypbind was one of them.

[root@glasya init.d]# rpm -qf ypbind
ypbind-1.11-2

[root@glasya init.d]# chkconfig --list ypbind
service ypbind supports chkconfig, but is not referenced in any runlevel (run
'chkconfig --add ypbind')
[root@glasya init.d]# chkconfig --add ypbind
[root@glasya init.d]# chkconfig --list ypbind
ypbind          0:off   1:off   2:off   3:off   4:off   5:off   6:off
Comment 1 Stephen John Smoogen 2002-10-04 12:29:16 EDT
New feature of RH 8.0 not to add items that arent needed. 

Needs to be documented in updated RELEASE-NOTES or known issues. Let technical
support add it to their DB.

Thanks Bill Nottingham.

Note You need to log in before you can comment on or make changes to this bug.