This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 751177 - get live value/chart selected metrics doesn't re-enable footer buttons in table
get live value/chart selected metrics doesn't re-enable footer buttons in table
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.2
Unspecified Unspecified
medium Severity medium (vote)
: ---
: JON 3.0.0,RHQ 4.3.0
Assigned To: John Mazzitelli
Mike Foley
:
Depends On:
Blocks: jon30-sprint8
  Show dependency treegraph
 
Reported: 2011-11-03 14:47 EDT by John Mazzitelli
Modified: 2012-02-07 14:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2011-11-03 14:47:29 EDT
go to any monitoring>table subtab. click "get live value" or "chart selected metrics". then click the "X" close button of the popup dialog. notice the footer buttons do not re-enable themselves. they should be re-enabled since at least one row is already selected. the only time they should be disabled is when nothing is selected.
Comment 1 John Mazzitelli 2011-11-03 16:09:58 EDT
git commit to master: bcbe473033dd782d7450e5e5c732e9f0c0f1bac8
git commit to release_jon3.x: 0c45ad2c63ee36e6df0fbb8e9f1c9a82d23cea11
Comment 2 Mike Foley 2011-11-04 11:06:35 EDT
verified
Comment 3 Mike Foley 2012-02-07 14:25:29 EST
marking VERIFIED JON 3 bugs to CLOSED/CURRENTRELEASE
Comment 4 Mike Foley 2012-02-07 14:29:32 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.