Bug 751601 - grubby not correctly update grub2 menu for newly installed kernel.
grubby not correctly update grub2 menu for newly installed kernel.
Status: CLOSED DUPLICATE of bug 732654
Product: Fedora
Classification: Fedora
Component: grubby (Show other bugs)
16
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-06 01:31 EST by Baif
Modified: 2011-11-06 13:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-06 13:26:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Baif 2011-11-06 01:31:42 EST
Description of problem:
grubby not correctly update grub2 menu for newly installed kernel.
In the line of menu, "echo 'Loading %{version}'" still show the old info.

Version-Release number of selected component (if applicable):
grubby-8.3-1.fc16.src.rpm


Additional info:

Manually run /sbin/grub2-mkconfig to updated grub.cfg.
Comment 1 Baif 2011-11-06 01:38:34 EST
Sorry for mistakes in spelling,,,
Comment 2 Andre Robatino 2011-11-06 13:26:06 EST

*** This bug has been marked as a duplicate of bug 732654 ***

Note You need to log in before you can comment on or make changes to this bug.