This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 751604 - Fedora boot with incorrect "Loading Fedora (<kernel version>)" info
Fedora boot with incorrect "Loading Fedora (<kernel version>)" info
Status: CLOSED DUPLICATE of bug 732654
Product: Fedora
Classification: Fedora
Component: grubby (Show other bugs)
16
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-06 03:11 EST by Jaroslav Pulchart
Modified: 2011-11-06 09:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-06 09:33:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
grub.cfg (6.60 KB, text/plain)
2011-11-06 03:13 EST, Jaroslav Pulchart
no flags Details

  None (edit)
Description Jaroslav Pulchart 2011-11-06 03:11:55 EST
Description of problem:
Fedora boot with incorrect <kernel version> info ("Loading Fedora (<kernel version>)")

Version-Release number of selected component (if applicable):
F16

How reproducible:
at least 2x kernel versions must be installed

Steps to Reproduce:
1. boot new kernel
2. see boot message immediately after grub
   "Loading Fedora (<kernel version>)"
3. <kernel version> echo is different than selected kernel

Actual results:
grub.cfg entries contains echo with wrong kernel release

menuentry 'Fedora (3.1.0-7.fc16.x86_64)' ... {
        ...
	echo 'Loading Fedora (3.1.0-1.fc16.x86_64)'
        ...
}

Expected results:
grub.cfg entries contains echo with correct kernel release

menuentry 'Fedora (3.1.0-7.fc16.x86_64)' ... {
        ...
	echo 'Loading Fedora (3.1.0-7.fc16.x86_64)'
        ...
}


Additional info:
-
Comment 1 Jaroslav Pulchart 2011-11-06 03:13:07 EST
Created attachment 531927 [details]
grub.cfg
Comment 2 Andre Robatino 2011-11-06 09:33:57 EST

*** This bug has been marked as a duplicate of bug 732654 ***

Note You need to log in before you can comment on or make changes to this bug.