Bug 751611 - Preupgrade F15->F16 does not detect LVM partitions
Preupgrade F15->F16 does not detect LVM partitions
Status: CLOSED DUPLICATE of bug 748119
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-06 05:23 EST by Izhar Firdaus
Modified: 2011-11-06 22:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-06 22:12:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Izhar Firdaus 2011-11-06 05:23:39 EST
Description of problem:

Ran preupgrade today to upgrade from F15-F16 .. however, preupgrade fails to detect my root partition in LVM

Checking in the shell on ctrl+alt+f2, it looks like my LVM volume group was not activated. 

Version-Release number of selected component (if applicable):
preupgrade-1.1.10-1.fc15.noarch

How reproducible:


Steps to Reproduce:
1. Run preupgrade in Fedora 15 where / is in LVM
2. Reboot
3. 
  
Actual results:
Preupgrade fails with error that it could not detect root partition of previous installation

Expected results:
Preupgrade runs and upgrade the system

Additional info:
Comment 1 Izhar Firdaus 2011-11-06 22:12:01 EST
i think its a dupe of 748119 .. I have separate /var

*** This bug has been marked as a duplicate of bug 748119 ***

Note You need to log in before you can comment on or make changes to this bug.