Bug 751859 - [abrt] xfce4-power-manager-1.0.10-1.fc16: handle_error: Process /usr/bin/xfce4-power-manager was killed by signal 5 (SIGTRAP)
[abrt] xfce4-power-manager-1.0.10-1.fc16: handle_error: Process /usr/bin/xfce...
Status: CLOSED DUPLICATE of bug 736727
Product: Fedora
Classification: Fedora
Component: xfce4-power-manager (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:2ec2060ac9199f9e8207d804a67...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 15:02 EST by udtduetl
Modified: 2011-11-07 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-07 17:27:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (4.54 KB, text/plain)
2011-11-07 15:02 EST, udtduetl
no flags Details
File: build_ids (2.24 KB, text/plain)
2011-11-07 15:02 EST, udtduetl
no flags Details
File: smolt_data (2.29 KB, text/plain)
2011-11-07 15:02 EST, udtduetl
no flags Details
File: maps (11.71 KB, text/plain)
2011-11-07 15:02 EST, udtduetl
no flags Details
File: backtrace (33.30 KB, text/plain)
2011-11-07 15:02 EST, udtduetl
no flags Details

  None (edit)
Description udtduetl 2011-11-07 15:02:36 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        xfce4-power-manager
comment:        I just run xfce4-power-manager
crash_function: handle_error
executable:     /usr/bin/xfce4-power-manager
kernel:         3.1.0-7.fc16.i686
pid:            1389
pwd:            /
reason:         Process /usr/bin/xfce4-power-manager was killed by signal 5 (SIGTRAP)
time:           Mon 07 Nov 2011 08:43:11 PM CET
uid:            1000
username:       merlyn
xsession_errors: 

backtrace:      Text file, 34099 bytes
build_ids:      Text file, 2296 bytes
dso_list:       Text file, 4649 bytes
maps:           Text file, 11996 bytes
smolt_data:     Text file, 2347 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1302
:HOSTNAME=ufo.merlyn.cz
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/merlyn/.gnupg/S.gpg-agent:1322:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f2b508d7da043cbfd77ac71900000011-1320694983.787977-957405257
:GNOME_KEYRING_CONTROL=/tmp/keyring-joxlqr
:IMSETTINGS_MODULE=none
:USER=merlyn
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-gFDDBZDh1181/agent.1181
:USERNAME=merlyn
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/merlyn
:DESKTOP_SESSION=xfce
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/merlyn/.local/bin:/home/merlyn/bin
:QT_IM_MODULE=xim
:PWD=/home/merlyn
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1176
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/merlyn
:LOGNAME=merlyn
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QXEJJkou3i,guid=27cb3a09f34c7cfe8eb3908e0000002b
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/merlyn
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-merlyn-yyDwuO/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1331,unix/unix:/tmp/.ICE-unix/1331
:DISPLAY=:0.0

var_log_messages:
:Nov  3 13:42:23 ufo abrt[1467]: saved core dump of pid 1399 (/usr/bin/xfce4-power-manager) to /var/spool/abrt/ccpp-2011-11-03-13:42:23-1399.new/coredump (9986048 bytes)
:Nov  7 18:24:15 ufo abrt[1409]: saved core dump of pid 1385 (/usr/bin/xfce4-power-manager) to /var/spool/abrt/ccpp-2011-11-07-18:24:15-1385.new/coredump (9990144 bytes)
:Nov  7 20:41:19 ufo abrt[4074]: Saved core dump of pid 4045 (/usr/bin/xfce4-power-manager) to /var/spool/abrt/ccpp-2011-11-07-20:41:18-4045 (10113024 bytes)
:Nov  7 20:43:11 ufo abrt[1407]: Saved core dump of pid 1389 (/usr/bin/xfce4-power-manager) to /var/spool/abrt/ccpp-2011-11-07-20:43:11-1389 (10121216 bytes)
Comment 1 udtduetl 2011-11-07 15:02:39 EST
Created attachment 532128 [details]
File: dso_list
Comment 2 udtduetl 2011-11-07 15:02:41 EST
Created attachment 532129 [details]
File: build_ids
Comment 3 udtduetl 2011-11-07 15:02:44 EST
Created attachment 532130 [details]
File: smolt_data
Comment 4 udtduetl 2011-11-07 15:02:46 EST
Created attachment 532131 [details]
File: maps
Comment 5 udtduetl 2011-11-07 15:02:48 EST
Created attachment 532132 [details]
File: backtrace
Comment 6 Christoph Wickert 2011-11-07 17:27:57 EST

*** This bug has been marked as a duplicate of bug 736727 ***

Note You need to log in before you can comment on or make changes to this bug.