Bug 751904 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 20:30 EST by Steve Foster
Modified: 2012-01-12 01:44 EST (History)
26 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:44:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (6.98 KB, text/plain)
2011-11-07 20:30 EST, Steve Foster
no flags Details
File: smolt_data (3.16 KB, text/plain)
2011-11-07 20:30 EST, Steve Foster
no flags Details
File: maps (31.08 KB, text/plain)
2011-11-07 20:30 EST, Steve Foster
no flags Details
File: backtrace (21.70 KB, text/plain)
2011-11-07 20:30 EST, Steve Foster
no flags Details
File: backtrace (20.23 KB, text/plain)
2012-01-01 15:12 EST, Jim
no flags Details

  None (edit)
Description Steve Foster 2011-11-07 20:30:20 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.0-7.fc16.x86_64
pid:            2792
pwd:            /home/stevef
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mon 07 Nov 2011 05:24:43 PM PST
uid:            1000
username:       stevef
xsession_errors: 

backtrace:      Text file, 22219 bytes
dso_list:       Text file, 7147 bytes
maps:           Text file, 31828 bytes
smolt_data:     Text file, 3240 bytes

comment:
:start gnome terminal
:

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=stevef-pc.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=02b654eecd3ed62cfb448f6a00000020-1320714659.302222-245967580
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-0M6mBk
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=stevef
:USERNAME=stevef
:MAIL=/var/spool/mail/stevef
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stevef/.local/bin:/home/stevef/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stevef
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1477
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/stevef
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=stevef
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RuHXufFtQD,guid=b77883173ae7365ad22e87810000003d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stevef
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-stevef-QuICWG/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1481,unix/unix:/tmp/.ICE-unix/1481
:SSH_AUTH_SOCK=/tmp/keyring-0M6mBk/ssh
:GPG_AGENT_INFO=/tmp/keyring-0M6mBk/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1711-stevef-pc.localdomain-gnome-terminal-6_TIME885528
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2792

var_log_messages:
:Oct 30 11:32:42 localhost abrt[4802]: saved core dump of pid 4625 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-10-30-11:32:41-4625 (39575552 bytes)
:Nov  7 17:24:43 stevef-pc abrt[2797]: Saved core dump of pid 2792 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-07-17:24:43-2792 (28569600 bytes)
Comment 1 Steve Foster 2011-11-07 20:30:22 EST
Created attachment 532161 [details]
File: dso_list
Comment 2 Steve Foster 2011-11-07 20:30:23 EST
Created attachment 532162 [details]
File: smolt_data
Comment 3 Steve Foster 2011-11-07 20:30:24 EST
Created attachment 532163 [details]
File: maps
Comment 4 Steve Foster 2011-11-07 20:30:26 EST
Created attachment 532164 [details]
File: backtrace
Comment 5 Alex Wajda 2011-11-13 07:48:17 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
right click on a blank area in Nautilus and then "Open in terminal". Crash!
Comment 6 Alex 2011-11-13 19:07:32 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
running gumstix version of openembedded angstrom

see http://gumstix.org/software-development/open-embedded/61-using-the-open-embedded-build-system.html
and with packages installed as per fedora 15 http://wiki.openembedded.org/index.php/OEandYourDistro

bitbake -c menuconfig virtual/kernel

which gives the bitbake package error people and causes a signal 6 in gnome terminal.


[alxx@localhost overo]$ bitbake -c menuconfig virtual/kernel
Loading cache: 100% |################################################################| ETA:  00:00:00
Loaded 7216 entries from dependency cache.
NOTE: Angstrom DOES NOT support bluez-libs because bluez-libs 3.x has been replaced by bluez4--:--:--
NOTE: Angstrom DOES NOT support bluez-utils because bluez-utils 3.x has been replaced by bluez4:00:07
NOTE: Angstrom DOES NOT support libiconv because the glibc builtin iconv replacement is used 00:00:06
NOTE: Angstrom DOES NOT support fso-apm because regular apmd is good enough          | ETA:  00:00:04
NOTE: Angstrom DOES NOT support bluez-libs because bluez-libs 3.x has been replaced by bluez400:00:02
NOTE: Angstrom DOES NOT support libiconv because the glibc builtin iconv replacement is used 00:00:02
NOTE: Angstrom DOES NOT support ipkg because ipkg has been superseded by opkg
NOTE: Angstrom DOES NOT support bash-noemu because doesn't work on the target        | ETA:  00:00:01
NOTE: Angstrom DOES NOT support libiconv because the glibc builtin iconv replacement is used 00:00:01
NOTE: Angstrom DOES NOT support bluez-libs because bluez-libs 3.x has been replaced by bluez400:00:00
NOTE: Angstrom DOES NOT support bluez-utils because bluez-utils 3.x has been replaced by bluez4:00:00
Parsing recipes: 100% |##############################################################| Time: 00:00:09
Parsing of 7352 .bb files complete (6588 cached, 764 parsed). 8000 targets, 324 skipped, 2 masked, 0 errors.

Build Configuration:
BB_VERSION        = "1.12.0"
METADATA_BRANCH   = "overo-2011.03"
METADATA_REVISION = "108ac7d"
TARGET_ARCH       = "arm"
TARGET_OS         = "linux-gnueabi"
MACHINE           = "overo"
DISTRO            = "angstrom"
DISTRO_VERSION    = "2011.03"
TARGET_FPU        = "hard"

NOTE: Resolving any missing task queue dependencies
NOTE: Preparing runqueue
NOTE: Executing RunQueue Tasks
NOTE: Running task 360 of 360 (ID: 5, /home/alxx/overo/org.openembedded.dev/recipes/linux/linux-omap3_git.bb, do_menuconfig)
NOTE: package linux-omap3-3.0-r103: task do_menuconfig: Started
ERROR: Logfile of failure stored in: /home/alxx/overo/tmp/work/overo-angstrom-linux-gnueabi/linux-omap3-3.0-r103/temp/log.do_menuconfig.1904
Log data follows:
| + do_menuconfig
| + export 'TERMWINDOWTITLE=linux-omap3 Configuration'
| + TERMWINDOWTITLE='linux-omap3 Configuration'
| + export 'SHELLCMDS=make menuconfig'
| + SHELLCMDS='make menuconfig'
| + gnome-terminal --disable-factory -t 'linux-omap3 Configuration' -x make menuconfig
| 
| (gnome-terminal:1906): GLib-GIO-CRITICAL **: Settings schema 'org.gnome.system.proxy' is not installed
| 
| 
| (gnome-terminal:1906): GLib-GIO-CRITICAL **: Settings schema 'org.gnome.desktop.interface' is not installed
| 
| 
| (gnome-terminal:1906): GLib-GIO-CRITICAL **: g_settings_get_key_info: assertion `settings->priv->schema != NULL' failed
| 
| (gnome-terminal:1906): GLib-CRITICAL **: g_variant_get_va: assertion `value != NULL' failed
| 
| (gnome-terminal:1906): GLib-CRITICAL **: g_variant_unref: assertion `value != NULL' failed
| 
| (gnome-terminal:1906): Pango-CRITICAL **: pango_font_description_from_string: assertion `str != NULL' failed
| **
| ERROR:terminal-app.c:1450:terminal_app_init: assertion failed: (app->system_font_desc != NULL)
| /home/alxx/overo/tmp/work/ov
NOTE: package linux-omap3-3.0-r103: task do_menuconfig: Failed
ERROR: Function 'do_menuconfig' failed (see /home/alxx/overo/tmp/work/overo-angstrom-linux-gnueabi/linux-omap3-3.0-r103/temp/log.do_menuconfig.1904 for further information)
ERROR: Task 5 (/home/alxx/overo/org.openembedded.dev/recipes/linux/linux-omap3_git.bb, do_menuconfig) failed with exit code '1'
ERROR: '/home/alxx/overo/org.o
Comment 7 Alex Wajda 2011-11-14 17:02:08 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Comment 8 Alex Wajda 2011-11-14 17:05:07 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just opened Terminal - crash! Can't open terminal, it crashes everytime. It's a clean fresh F16 installation!
Comment 9 Volker Sobek 2011-11-15 16:40:47 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
gnome-terminal chrashes when I try to start it (from the gnome-shell applications section or from the favourites in the dash).
Comment 10 Damien Grassart 2011-11-17 10:52:48 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to open gnome-terminal.
Comment 11 ericbotton 2011-11-19 15:30:22 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
just tried to open gnome-terminal in gnome-shell...
Comment 12 Dr. Anca Tibor Attila 2011-11-19 19:05:43 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I started gnome-terminal and abrt prompted me about crashing terminal.
Comment 13 Alex 2011-11-21 03:46:59 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
running bitbake -c menuconfig virtual/kernel  (from openembedded)
Comment 14 Ahmed Noor Kader Mustajir B. Md Eusoff 2011-11-25 00:50:34 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
to run terminal
Comment 15 Nick 2011-11-29 03:12:46 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Tried to open Terminal through context menu in Nautilus.
Comment 16 Prasanna V L 2011-11-29 07:58:22 EST
Had the same issue. But didn't have time to get to the source of the problem. 

Quick Fix: Clear /tmp. Restart.

Must have been some unreleased locks.
Comment 17 Florian Fischer 2011-11-29 12:32:41 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just tried to start gnome-terminal
Comment 18 Robert Keersse 2011-12-02 04:17:11 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
open terminal in gnome3
Comment 19 Juan 2011-12-05 15:29:59 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I just tried to open a terminal window through gnome system-applications menu
Comment 20 Alex Wajda 2011-12-09 19:16:06 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just opened Gnome terminal
Comment 21 Dario Faggioli 2011-12-12 04:01:45 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just trying to start gnome-terminal from gnome-shell...
Comment 22 D. Charles Pyle 2011-12-19 00:02:21 EST
Tried to run GNOME Terminal. Clicked favorites icon in GNOME Shell.

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 23 D. Charles Pyle 2011-12-19 00:15:13 EST
Tried to run GNOME Terminal. Clicked on shorcut on favorites in GNOME Shell.

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 24 Olivier Penhoat 2011-12-20 06:13:17 EST
Launch gnome-terminal when you have several open windows (nautilus, web browser, etc...) makes it crash

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 25 Olivier Penhoat 2011-12-28 10:35:44 EST
Just launch gnome-terminal

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 26 Jim 2012-01-01 15:12:32 EST
Tried to launch application that's it:-(

backtrace_rating: 4
Package: gnome-terminal-3.2.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 27 Jim 2012-01-01 15:12:36 EST
Created attachment 550162 [details]
File: backtrace
Comment 28 Gurvan 2012-01-02 07:34:06 EST
I just turn on the computer, I try to open the terminal and it crash (half the time, at start of the computer I have to leave the session and reopen it to make it work)

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 29 Roman Melihhov 2012-01-06 04:10:30 EST
launching terminal

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 30 Slobo 2012-01-06 20:11:20 EST
with overo-2011.03 branch of openembedded 
bitbake -c menuconfig virtual/kernel


rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)
Comment 31 Fedora Admin XMLRPC Client 2012-01-10 10:46:27 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 32 Fedora Admin XMLRPC Client 2012-01-10 10:49:31 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 33 Matthias Clasen 2012-01-12 01:44:11 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.