Bug 75212 - contains numerous MP3 references
contains numerous MP3 references
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: grip (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 11:28 EDT by Chris Ricker
Modified: 2014-03-16 22:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-06 00:13:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-10-05 11:28:56 EDT
When running grip, it constantly refers to encoding as "MP3".  For example, I'm
currently ripping a CD.  I'm on the Rip screen, and at the bottom of the screen
it's displaying two progress meters:

   Rip: Trk 3 (3.5x) xxxxxxxxxx
   MP3: Trk 2 (2.9x) xxxxxxxxxxxxx

This is kinda confusing.  I'm encoding an ogg, not an MP3....

The same thing's true with the Config screen -- it constantly refers to the
encoder / the act of encoding as MP3

Something like a sed 's/MP3/Encoder/g' across the text visible to users in the
GTK screens would be more accurate (since RH 8 doesn't even support MP3) and
less confusing to end users.
Comment 1 Bill Nottingham 2003-02-06 00:13:12 EST
I believe this is more or less done in current grip.

In any case, this is something that breaks all the translations and as such is
probably not something we'd do locally.

Note You need to log in before you can comment on or make changes to this bug.