This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 752284 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:3c9f5f6e06c265044238ba961f2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-08 22:14 EST by Filipe Rosset
Modified: 2011-11-09 07:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-09 07:28:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Filipe Rosset 2011-11-08 22:14:41 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.0-7.fc16.x86_64 root=UUID=0970bc29-485d-46ee-9aac-0780b5c49412 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos LANG=en_US.UTF-8
comment:        It happened just after the F16 installation on my Asus UL20A laptop.
kernel:         undefined
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Tue Nov  8 23:50:51 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: UL20A               
:NETDEV WATCHDOG: p255p1 (atl1c): transmit queue 0 timed out
:Modules linked in: 8021q fcoe libfcoe libfc scsi_transport_fc garp stp llc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_realtek arc4 uvcvideo snd_hda_intel snd_hda_codec snd_hwdep snd_seq iwlagn videodev media v4l2_compat_ioctl32 snd_seq_device snd_pcm mac80211 cfg80211 snd_timer snd iTCO_wdt joydev serio_raw asus_laptop soundcore sparse_keymap rfkill microcode iTCO_vendor_support snd_page_alloc atl1c uinput i915 usb_storage uas drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.0-7.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a4e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b09>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef4d5>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef64b>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b49>] run_timer_softirq+0x19b/0x280
: [<ffffffff812268ba>] ? timerqueue_add+0x86/0xa8
: [<ffffffff813ef55b>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8107f6c3>] ? clockevents_program_event+0x8e/0x90
: [<ffffffff8105d6ab>] __do_softirq+0xc9/0x1b5
: [<ffffffff8108086c>] ? tick_program_event+0x1f/0x21
: [<ffffffff814be6ec>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d973>] irq_exit+0x57/0xb1
: [<ffffffff814bf061>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814bcf5e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81291817>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff81078425>] ? sched_clock_idle_wakeup_event+0x17/0x1a
: [<ffffffff8129240b>] acpi_idle_enter_bm+0x21d/0x255
: [<ffffffff813a4b7e>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff8149360e>] rest_init+0x72/0x74
: [<ffffffff81b76b7d>] start_kernel+0x3ab/0x3b6
: [<ffffffff81b762c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b76140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b763ca>] x86_64_start_kernel+0x102/0x111

event_log:
:2011-11-09-01:12:11> Smolt profile successfully saved
:2011-11-09-01:13:30> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-11-09-01:14:33  Kernel oops has not been sent due to Couldn't connect to server
:2011-11-09-01:14:33* (exited with 1)

smolt_data:
:
:
:General
:=================================
:UUID: 71c30c4b-5f40-42e0-815b-d1ed6c2a6122
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2729.81
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           U7300  @ 1.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 1300
:System Memory: 1970
:System Swap: 4095
:Vendor: ASUSTeK Computer Inc.
:System: UL20A 1.0
:Form factor: Notebook
:Kernel: 3.1.0-7.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10550:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(6505:4194:4163:5349) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10818:4163:6242) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4163:6242) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4163:7847) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10519:4163:7847) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:131:32902:4869) pci, iwlagn, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:10558:4163:5347) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4163:7847) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4163:7847) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4163:7847) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10570:32902:10570) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10553:4163:7847) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4163:7847) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:7847) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 4128490 3140146 3098219 1048576 922718 922718
:/dev/sda6 /home ext4 4096 4096 43590844 2458915 244618 11075584 10747087 10747087
:
Comment 1 Josh Boyer 2011-11-09 07:28:10 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.