Bug 752317 - Fedora 16 (15) do not recognize touchpad on dell latitude e6520
Fedora 16 (15) do not recognize touchpad on dell latitude e6520
Status: CLOSED DUPLICATE of bug 590880
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-09 02:13 EST by Tigran Mkrtchyan
Modified: 2011-11-09 13:19 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-09 13:19:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tigran Mkrtchyan 2011-11-09 02:13:51 EST
Description of problem:
The touchpad recognized as ps/2 mouse


Additional info:

It looks like ubuntu have solved this issue and has corresponding kernel patches:

http://people.canonical.com/~sforshee/alps-touchpad/psmouse-alps-0.10/



Thanks in advance,
  Tigran.
Comment 1 Josh Boyer 2011-11-09 13:19:33 EST

*** This bug has been marked as a duplicate of bug 590880 ***

Note You need to log in before you can comment on or make changes to this bug.