This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 75232 - mount fail to detect ext3
mount fail to detect ext3
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 15:24 EDT by Christian Lepine
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-14 11:34:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Lepine 2002-10-05 15:24:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I tried to mount a partition with mount but it fail with the error ntfs not
supported by kernel

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try to mount a ext3 filesystem with command mount /dev/hda1 /mnt/data
2.it fail with ntfs not supported by kernel
	

Actual Results:  fail with ntfs not supported by kernel

Expected Results:  mounting of partition

Additional info:

if a use mount -t ext3 /dev/hda1 /mnt/data it work's fine.

The partition is declare by fdisk or others to be a ext3 filesystem.

With RH7.3, the partition can be mounted with mount /dev/hda1 /mnt/data without
having to specifie -t ext3.
Comment 1 Elliot Lee 2003-01-14 11:34:51 EST
Can't reproduce with latest kernel & util-linux in rawhide.

Note You need to log in before you can comment on or make changes to this bug.