Bug 75233 - Unloading authenication breaks application launch, requires GNOME restart.
Unloading authenication breaks application launch, requires GNOME restart.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-05 15:26 EDT by Shane R. Stixrud
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-07 23:12:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane R. Stixrud 2002-10-05 15:26:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
If one right clicks on the authenication "keys" and selects "forget
authenication" it seems that no new windows can be launched from the gnome
panel.  One must restart gnome.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Wait until the authenication keys are apparent.
2.Right click on the keys, select "forget authenication"
3.Try launch gnome-console from the menu panel.
	

Actual Results:  Nothing will launch, must restart gnome.

Expected Results:  For applications to launch.

Additional info:
Comment 1 Havoc Pennington 2002-10-05 16:33:49 EDT
The usual "can't launch anything" problem is because the hostname changed or
somehow X authentication broke, but that's unrelated to the superuser
authentication referred to by the authentication icon.

Anything in .xsession-errors (or in a terminal if you try to launch an app from
the terminal)?
Comment 2 Havoc Pennington 2003-01-07 23:12:09 EST
I haven't seen other reports of this. Will need more info to reproduce; 
please reopen if you can make it happen reliably, and let us know what 
errors or anything like that you see. Also whether launched apps start up and
just can't connect to X, or if they don't start at all, if you can tell.

Note You need to log in before you can comment on or make changes to this bug.