Bug 752346 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:50198ab3ce00ff7ff4d77884456...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-09 04:03 EST by Victor Ion Munteanu
Modified: 2011-11-09 07:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-09 07:28:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Victor Ion Munteanu 2011-11-09 04:03:51 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-7.fc16.x86_64 root=UUID=4bf38680-4a76-4026-9483-5ee3bbd64079 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        Don't know
kernel:         undefined
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Wed Nov  9 10:56:37 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: G73Jw
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse lockd rfcomm bnep nf_conntrack_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec uvcvideo videodev snd_hwdep media v4l2_compat_ioctl32 snd_seq snd_seq_device arc4 ath9k mac80211 snd_pcm atl1c i7core_edac edac_core btusb ath9k_common ath9k_hw ath asus_laptop snd_timer snd iTCO_wdt iTCO_vendor_support soundcore snd_page_alloc cfg80211 uinput sparse_keymap joydev serio_raw microcode bluetooth rfkill sunrpc nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:1 Not tainted 3.1.0-7.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a4e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b09>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef4d5>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef64b>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b49>] run_timer_softirq+0x19b/0x280
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff813ef55b>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d6ab>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff814be6ec>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d973>] irq_exit+0x57/0xb1
: [<ffffffff814befce>] do_IRQ+0x8e/0xa5
: [<ffffffff814b60ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81269230>] ? intel_idle+0xd8/0x100
: [<ffffffff81269212>] ? intel_idle+0xba/0x100
: [<ffffffff813a4b7e>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff814a406c>] start_secondary+0x23f/0x241

event_log:
:2011-11-09-10:57:03> Smolt profile successfully saved
:2011-11-09-10:57:15> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-11-09-10:58:18  Kernel oops has not been sent due to Couldn't connect to server
:2011-11-09-10:58:18* (exited with 1)
:2011-11-09-10:58:34> Smolt profile successfully saved
:2011-11-09-11:02:41> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-11-09-11:03:44  Kernel oops has not been sent due to Couldn't connect to server
:2011-11-09-11:03:44* (exited with 1)

smolt_data:
:
:
:General
:=================================
:UUID: b1c8e5cc-54b8-48e8-9cfe-66a9114f020c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3457.68
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7 CPU       Q 740  @ 1.73GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 30
:Number of CPUs: 8
:CPU Speed: 1734
:System Memory: 7976
:System Swap: 10031
:Vendor: ASUSTeK Computer Inc.
:System: G73Jw 1.0
:Form factor: Notebook
:Kernel: 3.1.0-7.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:53585:67:119) pci, None, BASE, Core Processor QPI Routing and Protocol Registers
:(32902:53584:67:119) pci, None, BASE, Core Processor QPI Link
:(32902:11346:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-Core Registers
:(32902:11393:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:53554:4163:7287) pci, None, HOST/PCI, Core Processor DMI
:(32902:11408:32902:32902) pci, i7core_edac, HOST/PCI, Core Processor QPI Link 0
:(32902:11409:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(7027:5120:7516:4096) pci, xhci_hcd, USB, N/A
:(32902:11417:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Target Address Decoder
:(32902:15145:4163:7287) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4163:7287) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:11420:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Test Registers
:(32902:9288:4163:7287) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4163:7287) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4163:7287) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:11424:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 0 Control Registers
:(32902:15204:4163:7287) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:11435:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 1 Thermal Control Registers
:(32902:11425:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 0 Address Registers
:(32902:11433:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 1 Address Registers
:(32902:11432:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 1 Control Registers
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:15176:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:53560:4163:7287) pci, pcieport, PCI/PCI, Core Processor PCI Express Root Port 1
:(32902:15178:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15180:4163:7287) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(6505:4195:4163:6176) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:11426:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 0 Rank Registers
:(32902:11427:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 0 Thermal Control Registers
:(4318:3049:4163:8258) pci, snd_hda_intel, MULTIMEDIA, GF106 High Definition Audio Controller
:(4318:3537:4163:8258) pci, nouveau, VIDEO, GF106 [GeForce GTX 460M]
:(32902:15190:4163:6675) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:53591:67:119) pci, None, BASE, Core Processor System Control and Status Registers
:(32902:53592:67:119) pci, None, BASE, Core Processor Miscellaneous Registers
:(32902:53589:67:119) pci, None, BASE, Core Processor System Management Registers
:(32902:53590:67:119) pci, None, BASE, Core Processor Semaphore and Scratchpad Registers
:(32902:11434:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller Channel 1 Rank Registers
:(4332:21001:4163:4120) pci, None, MISC, N/A
:(32902:11416:32902:32902) pci, None, HOST/PCI, Core Processor Integrated Memory Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb2 / ext4 4096 4096 12901535 11645389 10990029 3276800 3090652 3090652
:/dev/sdb5 /home ext4 4096 4096 104624834 104567743 99253107 26574848 26574626 26574626
:/dev/sdb1 /boot ext4 1024 1024 495844 460666 435066 128016 127796 127796
:
Comment 1 Josh Boyer 2011-11-09 07:28:48 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.