Bug 752408 - Back out change to dbupgrade to make sequences configurable from product release branch
Back out change to dbupgrade to make sequences configurable from product rele...
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Database (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: Robert Buck
Mike Foley
:
Depends On:
Blocks: jon30-sprint8
  Show dependency treegraph
 
Reported: 2011-11-09 07:47 EST by Charles Crouch
Modified: 2015-02-01 18:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:25:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2011-11-09 07:47:27 EST
The fix for https://bugzilla.redhat.com/show_bug.cgi?id=748484 that went into the product release branch should be backed out, since there are no plans to utilize this feature at the moment. 

The feature should remain in master, along with https://bugzilla.redhat.com/show_bug.cgi?id=748483 so that it can be utilized in future performance tuning work.

The net result of this should be that all sequences created as part of the dbupgrade will continue to have a cache size of 10, as they have done in previous releases
Comment 1 Robert Buck 2011-11-09 10:18:34 EST
commit 19b0cebe8c1d5131d1d8d5ca8466cd2c30a4e9e0
Author: Robert Buck <rbuck@redhat.com>
Date:   2011-11-09 10:17:01 -0500

    [BZ 752408] Back out change to dbupgrade to make sequences configurable from product release branch.

QA: There really is no test to verify this is out; it was only an internal infrastructure change.
Comment 2 Mike Foley 2012-02-07 14:25:05 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.