Bug 75250 - Download of psyche-i386-disc2.iso hangs from all mirror and redhat ftp sites.
Summary: Download of psyche-i386-disc2.iso hangs from all mirror and redhat ftp sites.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ftp (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-06 02:05 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 16:10:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-06 02:05:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)

Description of problem:
When downloading psyche-i386-disc2.iso from the redhat ftp site or its 
mirrors, the ftp engine downloads the first 87,116,024 to 87,116,240 bytes and 
then hangs.  Even if I close the ftp connection and resume the download, it 
still hangs at the 87MB mark.  Under redhat linux 7.3 I've tried ftp and wget -
c.  Under windows I've tried CuteFTP, LeechFTP, and the ftp at the command 
prompt all with same results.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Anonymous ftp to ftp.redhat.com
2.  cd /pub/redhat/linux/8.0/en/iso/i386
3.  bin
4.  get psyche-i386-disc2.iso
	

Actual Results:  Downloads the first 87,116,024 bytes and then hangs.  I can 
tell it is hanging by doing an 'ls -l' on the directory it's downloading to 
and the file stops growing.

Expected Results:  Should be able to download the entire 666MB file.

Additional info:

This only happens to this particular file.  I am able to download every other 
file in this directory.

Comment 1 Thomas Woerner 2004-08-16 16:10:45 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.


Note You need to log in before you can comment on or make changes to this bug.