Bug 75256 - RFE: rpm package man pages: --setperms and --setperms ; popt.ps
RFE: rpm package man pages: --setperms and --setperms ; popt.ps
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-06 01:55 EDT by R P Herrold
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 11:40:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2002-10-06 01:55:03 EDT
The quoted email was a pleasant shock; finding popt.ps was another

1. Add a   man 8 rpmmisc  to be housed in rpm-devel subpackage, gathering,
unifying and expanding on the 'MISCELLANEOUS' section information in 

popt (presently no MISC entries), rpm (several MISC entries), rpmbuild (SHOWRC),
rpm2cpio (presently no MISC entries), and gendiff (presently no entries)

2. Move the "SHOWRC" section of man 8 rpm and rpmbuild  to the new   man 8 rpmmisc

3. Add popt.ps to be housed in rpm-devel

============================================================
To: rpm-list@redhat.com
Subject: rh-rpm] Re: how to restore original attributes of an rpm?

On Sat, Oct 05, 2002 at 05:09:29PM -0400, Robert P. J. Day wrote:
>
>   i've been messing with the owner/group attributes of
> some /dev files, and i would just like to restore them to their
> original values.  what's the acceptable way to do this?
> i mean, besides just cramming the rpm back on the system
> with --force or something?  i'm sure there's a more subtle
> way.
>

sudo rpm --setperms dev
sudo rpm --setugids dev
Comment 1 R P Herrold 2005-02-23 11:40:44 EST
more than six months old - long since overtaken by events - closing; please
reopen if appropriate

Note You need to log in before you can comment on or make changes to this bug.