Bug 752800 - anaconda doesn't provide continue/back boxes during install preparation
anaconda doesn't provide continue/back boxes during install preparation
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-10 08:08 EST by Jes Sorensen
Modified: 2011-11-10 09:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-10 09:50:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jes Sorensen 2011-11-10 08:08:31 EST
Description of problem:
System is a Lenovo X200 connected via the dock to an external monitor.
Took a Fedora 16 image, put it on a USB stick, tried to install. When getting
to the point where you choose whether to upgrade or do a fresh install, or
pretty much any page after that, Anaconda doesn't display the continue/back
boxes down in the lower right corner.

I can continue if I guess my way through by hitting <tab> and <enter>, so
the functionality is there, but the boxes are missing.

Only workaround is to install laptop outside of the dock :(

Version-Release number of selected component (if applicable):
Whichever is in Fedora 16

How reproducible:
Every time

Steps to Reproduce:
1. See above
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2011-11-10 09:50:48 EST

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.