Bug 752894 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:39dd99b97b307a436844129d093...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-10 13:24 EST by A. Lok
Modified: 2011-11-10 13:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-10 13:41:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A. Lok 2011-11-10 13:24:19 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-7.fc16.x86_64 root=/dev/mapper/vg_think-lv_root ro rd.lvm.lv=vg_think/lv_swap rd.md=0 rd.dm=0 LANG=nl_NL.UTF-8 rd.lvm.lv=vg_think/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=nl
comment:        I've got no idea what exactly happend.  I connected to a wireless network an simultaneously connected the wired network when a crash-pop-up appeared.
kernel:         undefined
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
reported_to:    kerneloops: URL=http://submit.kerneloops.org/submitoops.php
time:           Thu Nov 10 19:17:11 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: 30515RG
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp hidp ppdev parport_pc lp parport fuse fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 microcode thinkpad_acpi snd_hda_codec_conexant snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq btusb snd_seq_device joydev bluetooth snd_pcm rtl8192ce rtl8192c_common rtlwifi mac80211 k10temp cfg80211 serio_raw snd_timer sp5100_tco snd atl1c i2c_piix4 soundcore rfkill snd_page_alloc uinput wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1499, comm: gnome-shell Not tainted 3.1.0-7.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a4e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b09>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef4d5>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef64b>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b49>] run_timer_softirq+0x19b/0x280
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff813ef55b>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d6ab>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff814be6ec>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d973>] irq_exit+0x57/0xb1
: [<ffffffff814bf061>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814bcf5e>] apic_timer_interrupt+0x6e/0x80
: <EOI> 

event_log:
:2011-11-10-19:23:02> Smolt profile successfully saved
:2011-11-10-19:23:57> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-11-10-19:24:17  Kernel oops report was uploaded

smolt_data:
:
:
:Algemeen
:=================================
:UUID: 47fa0666-a708-4bc1-8786-6bff54bed23a
:Besturingssysteem: Fedora release 16 (Verne)
:Standaard runlevel: Unknown
:Taal: nl_NL.utf8
:Platform: x86_64
:BogoMIPS: 3193.14
:CPU fabrikant: AuthenticAMD
:CPU model: AMD E-350 Processor
:CPU Stepping: 0
:CPU familie: 20
:CPU model nummer: 1
:Aantal CPU's: 2
:CPU snelheid: 1600
:Systeem geheugen: 7585
:Systeem wisselgeheugen: 9631
:Fabrikant: LENOVO
:Systeem: 30515RG ThinkPad X120e
:Form factor: Notebook
:Kernel: 3.1.0-7.fc16.x86_64
:SELinux aangezet: 1
:SELinux tactiek: targeted
:SELinux afdwingend: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Apparaten
:=================================
:(4130:5396:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4098:17297:6058:8684) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:5397:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:(4130:5392:4130:5392) pci, None, HOST/PCI, Pavilion DM1Z-3000 Host bridge
:(4098:4884:4098:4884) pci, snd_hda_intel, MULTIMEDIA, Wrestler HDMI Audio [Radeon HD 6250/6310]
:(4098:38914:6058:8684) pci, radeon, VIDEO, AMD Radeon HD 6310 GraphicsATI
:(4130:5912:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 6
:(4130:5892:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 4
:(4130:5913:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 7
:(4130:5910:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 5
:(4130:5889:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 1
:(4130:5888:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 0
:(4130:5891:0:0) pci, k10temp, HOST/PCI, Family 12h/14h Processor Function 3
:(4130:5890:0:0) pci, None, HOST/PCI, Family 12h/14h Processor Function 2
:(6505:4227:6058:8689) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(4332:21001:6058:8684) pci, None, MISC, N/A
:(4098:17285:0:0) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:6058:8684) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6058:8684) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:6058:8684) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4332:33142:4332:33173) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(4098:17303:6058:8684) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:6058:8684) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:6058:8684) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:5395:4130:4660) pci, pcieport, PCI/PCI, Family 14h Processor Root Port
:
:
:Bestandssysteem informatie
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_think-lv_root / ext4 4096 4096 12901535 12099852 11968830 3276800 3181304 3181304
:/dev/sda1 /boot ext4 1024 1024 495844 460051 434451 128016 127791 127791
:/dev/mapper/vg_think-lv_home /home ext4 4096 4096 44098716 43294977 41054875 11206656 11205483 11205483
:
Comment 1 Josh Boyer 2011-11-10 13:41:42 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.