Bug 75301 - Bad: Installer crashed
Bad: Installer crashed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-06 22:27 EDT by curt shaffer
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description curt shaffer 2002-10-06 22:27:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
After selecting the packages to install, the program goes on to reading package 
information and crashes

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Restart computer
2.Start Install
3.Select packages

	

Actual Results:  Install crashes and gives the report bug window

Expected Results:  Installation success

Additional info:

At first I though it may have been the disk. This happend after intsalling 
successfully on another box. Then when I tried this box it happened. After 
trying a couple of times I tried to install on my laptop and it worked like a 
dream. Tried to save info from bug window but unsuccessful.
Comment 1 Jeremy Katz 2002-10-07 16:59:21 EDT
Could you attach the traceback you received?  Was it something about not being
able to read /mnt/source/.discinfo?
Comment 2 Michael Fulbright 2002-11-05 16:10:03 EST
Closing due to inactivity. Please reopen if you have additional information to
add to this report.
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.