This is only a cosmetical issue (and moot for EPEL 6 anyway), but the wordpress.spec has the following in the Requires: section:
Requires: php >= 4.1.0
Current wordpress needs a minimum version of 5.2.4 though, so I guess the entry should read
Requires: php >= 5.2.4
As said, only cosmetical but I stumbled over that when I tried to rebuild that package against RHEL 5 as the version of wordpress in EPEL 5 is too old for me.
wordpress-3.2.1-2.el6 has been submitted as an update for Fedora EPEL 6.
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing wordpress-3.2.1-2.el6'
as soon as you are able to.
Please go to the following url:
then log in and leave karma (feedback).
Thanks, that was fast (would like to leave Karma, but I don't have an Fedora account).
wordpress-3.2.1-2.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.