Bug 75323 - Broken font anti-aliasing support in qt2 on RedHat 8.0
Broken font anti-aliasing support in qt2 on RedHat 8.0
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: qt2 (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 05:39 EDT by Eric Yuan Zhao
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-03 06:19:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Yuan Zhao 2002-10-07 05:39:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020922

Description of problem:
I installed qt2-2.3.1-8 and Opera 6.03.  I exported QT_XFT=True and then
launched Opera.  Fonts were not anti-aliased.  Since it had worked on RedHat
7.3, I down-graded qt2 with qt2-2.3.1-3, which was shipped in 7.3.  Now fonts
are anti-aliased.  But the application frequently crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install qt2
2. Install Opera 6.03
3. export QT_XFT=True
4. Launch Opera
	

Actual Results:  Fonts are not anti-aliased.

Expected Results:  Fonts should be anti-aliased.

Additional info:

Replaceing qt2 in 8.0 with the package in 7.3 will make fonts anti-aliased.  But
this will cause a lot of crashes.
Comment 1 Ngo Than 2005-03-03 06:19:40 EST
it's fixed in fc current release.

Note You need to log in before you can comment on or make changes to this bug.