Bug 75326 - German 'umlaut' problem
German 'umlaut' problem
Status: CLOSED DUPLICATE of bug 68651
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 06:03 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 06:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-07 06:03:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623
Debian/1.0.0-0.woody.1

Description of problem:
Gnome terminal diplays the right characters but if you do an ssh session the
remotehost gets garbage. The same you can see on XChat.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. use XChat and type some umlauts. verify the result on another computer
2.
3.
	

Additional info:
Comment 1 Havoc Pennington 2002-10-07 10:24:09 EDT

*** This bug has been marked as a duplicate of 68651 ***

Note You need to log in before you can comment on or make changes to this bug.