Bug 753373 - error reading /boot/grub/grub.conf
error reading /boot/grub/grub.conf
Status: CLOSED DUPLICATE of bug 734709
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-11 21:25 EST by Mohammed Arafa
Modified: 2011-11-15 03:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-15 03:25:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2011-11-11 21:25:40 EST
Description of problem:
running system-config-boot throws up the error :
error reading /boot/grub/grub.conf

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2011-11-15 03:25:32 EST

*** This bug has been marked as a duplicate of bug 734709 ***

Note You need to log in before you can comment on or make changes to this bug.