Bug 753423 - shutter crash
Summary: shutter crash
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: shutter
Version: 16
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Liang Suilong
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-12 12:27 UTC by hhlp
Modified: 2012-08-30 00:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-30 00:51:31 UTC
Type: ---


Attachments (Terms of Use)

Description hhlp 2011-11-12 12:27:09 UTC
Description of problem:

WARNING: Image::ExifTool is missing --> Writing Exif information will be disabled!

Can't locate HTML/Form.pm in @INC (@INC contains: /usr/share/shutter/resources/modules /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at /usr/share/perl5/vendor_perl/WWW/Mechanize.pm line 133.
BEGIN failed--compilation aborted at /usr/share/perl5/vendor_perl/WWW/Mechanize.pm line 133.
Compilation failed in require at /usr/share/shutter/resources/modules/Shutter/Upload/ImageBanana.pm line 27.
BEGIN failed--compilation aborted at /usr/share/shutter/resources/modules/Shutter/Upload/ImageBanana.pm line 27.
Compilation failed in require at /usr/bin/shutter line 195.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. update from fedora 15 to fedora 16 with DVD
2. execute shutter
3. crash
  
Actual results:

i think the problem is this :

ERROR en el chequeo de la transacción vs resolución de dependencias:
perl(HTML::Form) >= 1.00 is needed by perl-WWW-Mechanize-1.68-2.fc16.noarch
Por favor, informe este error en http://yum.baseurl.org/report


Expected results:

enable to execute shutter

Additional info:

Comment 1 Fedora Update System 2012-08-10 15:23:41 UTC
shutter-0.89-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/shutter-0.89-1.fc16

Comment 2 Fedora Update System 2012-08-10 22:36:24 UTC
Package shutter-0.89-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing shutter-0.89-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11735/shutter-0.89-1.fc16
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2012-08-20 14:28:56 UTC
perl-X11-Protocol-Other-18-1.fc16, shutter-0.89.1-2.fc16, perl-Net-Dropbox-API-1.8-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2012-12026/perl-X11-Protocol-Other-18-1.fc16,perl-Net-Dropbox-API-1.8-3.fc16,shutter-0.89.1-2.fc16

Comment 4 Fedora Update System 2012-08-30 00:51:31 UTC
perl-X11-Protocol-Other-18-1.fc16, shutter-0.89.1-2.fc16, perl-Net-Dropbox-API-1.8-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.