Bug 753446 - SELinux is preventing /usr/libexec/polkit-1/polkit-agent-helper-1 from 'read' accesses on the file online.
Summary: SELinux is preventing /usr/libexec/polkit-1/polkit-agent-helper-1 from 'read'...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:67b908d456feb740deddacad46a...
: 753444 753462 753638 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-12 16:18 UTC by Ricardo Alves Teixeira
Modified: 2012-07-26 03:52 UTC (History)
57 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-26 03:52:15 UTC


Attachments (Terms of Use)
File: description (2.53 KB, text/plain)
2011-11-12 16:18 UTC, Ricardo Alves Teixeira
no flags Details

Description Ricardo Alves Teixeira 2011-11-12 16:18:42 UTC
libreport version: 2.0.7
executable:     /usr/bin/python
hashmarkername: setroubleshoot
kernel:         3.1.0-7.fc16.x86_64
reason:         SELinux is preventing /usr/libexec/polkit-1/polkit-agent-helper-1 from 'read' accesses on the file online.
time:           Sat 12 Nov 2011 04:18:25 PM WET

description:    Text file, 2586 bytes

Comment 1 Ricardo Alves Teixeira 2011-11-12 16:18:45 UTC
Created attachment 533254 [details]
File: description

Comment 2 Carl G. 2011-11-13 01:45:04 UTC
*** Bug 753444 has been marked as a duplicate of this bug. ***

Comment 3 Carl G. 2011-11-13 01:56:13 UTC
*** Bug 753462 has been marked as a duplicate of this bug. ***

Comment 4 Miroslav Grepl 2011-11-14 11:01:07 UTC
Fixed in selinux-policy-3.10.0-56.fc16

Comment 5 Miroslav Grepl 2011-11-14 11:02:06 UTC
*** Bug 753638 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2012-07-02 08:46:47 UTC
selinux-policy-3.10.0-90.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/selinux-policy-3.10.0-90.fc16

Comment 7 Fedora Update System 2012-07-03 15:48:39 UTC
Package selinux-policy-3.10.0-90.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing selinux-policy-3.10.0-90.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10203/selinux-policy-3.10.0-90.fc16
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2012-07-26 03:52:15 UTC
selinux-policy-3.10.0-90.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.