Bug 753535 - current oxygen-gtk3 package is lack of support for gtk3 apps
Summary: current oxygen-gtk3 package is lack of support for gtk3 apps
Keywords:
Status: CLOSED DUPLICATE of bug 769029
Alias: None
Product: Fedora
Classification: Fedora
Component: oxygen-gtk
Version: 16
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-13 07:17 UTC by Baif
Modified: 2011-12-19 17:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-19 17:26:54 UTC


Attachments (Terms of Use)

Description Baif 2011-11-13 07:17:48 UTC
Description of problem:
Lack of support for gtk3 apps

Version-Release number of selected component (if applicable):
Fedora 16

How reproducible:
Install oxygen-gtk
  
Actual results:
Supports only gtk/gtk2.

Expected results:
Supports gtk/gtk2 and gtk3.

Additional info:
Seems we have someone is working on it, hopefully it will be included in fedora repo, so we have x64 RPM package,,,

http://nucleo.fedorapeople.org/rpms/oxygen-gtk3/

Comment 1 nucleo 2011-11-13 11:41:02 UTC
oxygen-gtk3 not released yet.
Also it is impossible to set gtk3 themes now because kcm-gtk supports only gtk2 applications.

Comment 2 nucleo 2011-12-19 15:05:54 UTC
Looks like gtk3 support will be added in kcm-gtk-0.6.0 https://code.launchpad.net/~ilia-kats/kcm-gtk/gtk3
Then oxygen-gtk3 can be packaged if upstream thinks that it is ready for using.

Comment 3 nucleo 2011-12-19 17:26:54 UTC

*** This bug has been marked as a duplicate of bug 769029 ***


Note You need to log in before you can comment on or make changes to this bug.