Bug 753572 - Issues in Liberation Mono
Issues in Liberation Mono
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: liberation-fonts (Show other bugs)
rawhide
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-13 09:05 EST by Jerome Leclanche
Modified: 2011-12-30 17:53 EST (History)
4 users (show)

See Also:
Fixed In Version: liberation-fonts-1.07.1-3.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-30 17:53:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jerome Leclanche 2011-11-13 09:05:20 EST
In Liberation Mono:
 - ¢ looks like a smudge in italic
 - The following characters are italicized but should not be: ┗┻┳┓┣┲┺┹┷┛┃┫ (and probably a few more -- the non-bold ones are not italicized)
Comment 1 Pravin Satpute 2011-12-21 02:00:17 EST
¢ hint instructions are badly corrupted, thanks for notifying it i will quickly fix it.

Liberation Mono -> Regular and Italic both does not contains ┗┻┳┓┣┲┺┹┷┛┃┫ these characters.
Comment 2 Fedora Update System 2011-12-21 05:57:04 EST
liberation-fonts-1.07.1-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/liberation-fonts-1.07.1-3.fc16
Comment 3 Fedora Update System 2011-12-22 17:38:10 EST
Package liberation-fonts-1.07.1-3.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing liberation-fonts-1.07.1-3.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-17291/liberation-fonts-1.07.1-3.fc16
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2011-12-30 17:53:51 EST
liberation-fonts-1.07.1-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.