This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 753623 - VM on machine upgraded from F-14 -> F-15 -> doesn't start
VM on machine upgraded from F-14 -> F-15 -> doesn't start
Status: CLOSED DUPLICATE of bug 748218
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-13 14:56 EST by Peter Robinson
Modified: 2011-11-13 15:24 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-13 15:24:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2011-11-13 14:56:31 EST
Not sure if libvirt or qemu is the best component to report this.

I have a server that was running Fedora 14 that runs 6 VMs. I double bumped it from F-14 -> F15 and then half a day later to F-16. On upgrade from F-14 to F-15 the VMs were running and starting on boot as expected. On the upgrade from F-15 to F-16 they no longer run and give the following output below.

Error restoring domain: internal error Process exited while reading console log output: Supported machines are:
pc         Standard PC (alias of pc-0.14)
pc-0.14    Standard PC (default)
pc-0.13    Standard PC
pc-0.12    Standard PC
pc-0.11    Standard PC, qemu 0.11
pc-0.10    Standard PC, qemu 0.10
isapc      ISA-only PC


Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 44, in cb_wrapper
    callback(asyncjob, *args, **kwargs)
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 65, in tmpcb
    callback(*args, **kwargs)
  File "/usr/share/virt-manager/virtManager/domain.py", line 1050, in startup
    self._backend.create()
  File "/usr/lib64/python2.7/site-packages/libvirt.py", line 510, in create
    if ret == -1: raise libvirtError ('virDomainCreate() failed', dom=self)
libvirtError: internal error Process exited while reading console log output: Supported machines are:
pc         Standard PC (alias of pc-0.14)
pc-0.14    Standard PC (default)
pc-0.13    Standard PC
pc-0.12    Standard PC
pc-0.11    Standard PC, qemu 0.11
pc-0.10    Standard PC, qemu 0.10
isapc      ISA-only PC
Comment 1 Laine Stump 2011-11-13 15:24:44 EST
Please read the final comment of bug 748218 for the solution.

*** This bug has been marked as a duplicate of bug 748218 ***

Note You need to log in before you can comment on or make changes to this bug.