Bug 75379 - glibc-2.2.5-40 update
glibc-2.2.5-40 update
Status: CLOSED DUPLICATE of bug 75128
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.3
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 16:52 EDT by Juan Q
Modified: 2016-11-24 09:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 16:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Q 2002-10-07 16:52:26 EDT
Description of Problem:
We have 27 Linux servers running Lotus Domino R5. I know you guys don't support 
Domino, I do have IBM looking into this as well. 

I applied the glibc-2.2.5-40 update for the DNS resolver problem to 4 of the 
servers, and now Domino hangs up on all four of them when loading the router 
task. 

Version-Release number of selected component (if applicable):

nscd-2.25-40.i386.rpm
glibc-utils-2.2.5-40.i386.rpm
glibc-profile-2.2.5-40.i386.rpm
glibc-devel-2.2.5-40.i386.rpm
glibc-debug-static-2.2.5-40.i386.rpm
glibc-debug-2.2.5-40.i386.rpm
glibc-common-2.2.5-40.i386.rpm
glibc-2.2.5-40.i686.rpm

How Reproducible:


Steps to Reproduce:
1. start domino
2. send outbound internet email
3. router task hangs

Actual Results:
router task in domino hangs Domino server

Expected Results:
before applying glibc update, domino worked fine.

Additional Information:
Comment 1 Jakub Jelinek 2002-10-18 16:45:49 EDT

*** This bug has been marked as a duplicate of 75128 ***

Note You need to log in before you can comment on or make changes to this bug.