Bug 753792 - remmina-plugins-nx is broken
Summary: remmina-plugins-nx is broken
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina-plugins
Version: 18
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-14 14:11 UTC by JM
Modified: 2013-04-04 18:57 UTC (History)
4 users (show)

Fixed In Version: libvncserver-0.9.8.2-2.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-04 15:00:02 UTC


Attachments (Terms of Use)

Description JM 2011-11-14 14:11:47 UTC
After an upgrade from F15 to F16 the remmina-plugins-nx (remmina-plugins-nx-0.9.2-2.fc15.x86_64) is broken. I get only the message "Connecting to 'foobar'" and that's it no real connection to the nx-server. The native NXClient works and with F15 the remmina-plugins-nx works all well.

Comment 1 Vladislav Grigoryev 2011-12-02 19:21:04 UTC
Confirm. I have the same problem.

Comment 2 Francesco Gigli 2011-12-06 16:50:23 UTC
same problem here, i'm willing to help debugging this

also seen here: http://sourceforge.net/mailarchive/message.php?msg_id=28417891

i have not tested that solution

Comment 4 Christoph Wickert 2011-12-31 08:53:25 UTC
Thanks Ville, I was under the impression that upstream is unresponsive, at least I see nothing happening with all the bug reports. I'll issue an update later today.

Comment 5 Fedora Update System 2011-12-31 11:36:48 UTC
libvncserver-0.9.8.2-2.fc16,remmina-plugins-0.9.2-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/libvncserver-0.9.8.2-2.fc16,remmina-plugins-0.9.2-4.fc16

Comment 6 Fedora Update System 2011-12-31 20:26:56 UTC
Package libvncserver-0.9.8.2-2.fc16, remmina-plugins-0.9.2-4.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libvncserver-0.9.8.2-2.fc16 remmina-plugins-0.9.2-4.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-17600/libvncserver-0.9.8.2-2.fc16,remmina-plugins-0.9.2-4.fc16
then log in and leave karma (feedback).

Comment 7 Vladislav Grigoryev 2012-01-03 07:44:20 UTC
Thanks, guys.

(In reply to comment #6)
> # su -c 'yum update --enablerepo=updates-testing libvncserver-0.9.8.2-2.fc16
> remmina-plugins-0.9.2-4.fc16'

Just a little fix:
# yum update --enablerepo=updates-testing libvncserver-0.9.8.2-2.fc16 remmina-plugins-nx-0.9.2-4.fc16

> then log in and leave karma (feedback)
+1, done.

Comment 8 JM 2012-01-03 15:54:45 UTC
remmina-plugins-nx-0.9.2-4.fc16 and libvncserver-0.9.8.2-2.fc16 fixed the problem for me.

Comment 9 Fedora Update System 2012-01-07 22:55:59 UTC
libvncserver-0.9.8.2-2.fc16, remmina-plugins-0.9.2-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 JM 2013-03-12 17:06:24 UTC
Again the same problem, now with Fedora 18.

Comment 11 Ville Skyttä 2013-04-04 13:38:13 UTC
FWIW works fine for me to localhost on a Fedora 18 box, so I'm fairly certain that it's not the same issue.

Comment 12 Vladislav Grigoryev 2013-04-04 14:42:48 UTC
Works for me too.
remmina-1.0.0-5.fc18.x86_64
remmina-plugins-nx-1.0.0-5.fc18.x86_64

Comment 13 JM 2013-04-04 15:00:02 UTC
I tried it again an so far I have some problems to connect to the original nxserver from NoMachine, the freenx-server works without any problems. I assume something changed, maybe I have to adjust some setting on the nxserver. I will check it.


Note You need to log in before you can comment on or make changes to this bug.