Bug 75385 - Suggested wording and functionality for installer
Suggested wording and functionality for installer
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 17:27 EDT by Paul Gallagher
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 17:28:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Gallagher 2002-10-07 17:27:54 EDT
Description of Problem:

I'd like to make a suggestion about some of the functionality of the 
installer:

There is a screen in which the user is asked whether they want to select 
GRUB (default) or LILO. In that screen, dual-booters might not see that 
there is an obvious choice of where to place the bootloader -- they've got 
to go to the "advanced" section. I think it's a mistake to hide this 
option, and calling it "advanced" might cause dual-booters to overlook the 
option, because many newbies who might be trying out the system would, of 
course, never think of themselves as advanced users.

I suggest a widget that clearly places the option of where to place the 
bootloader in the same screen as the selection of the bootloader itself. 
(In fact, it wouldn't be a bad idea to force the user to choose where to 
place the bootloader. At least, that way, they'd see it.)




Version-Release number of selected component (if applicable):

Anaconda; GUI installation...


How Reproducible:



Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jeremy Katz 2002-10-07 18:18:22 EDT
No, the only case where you really need to change from installing the boot
loader to the MBR is if you're using a third-party boot manager.  Dual-boot
works just fine with grub on the mbr for all versions of Windows.

Note You need to log in before you can comment on or make changes to this bug.