Bug 75393 - up2dating a new package from RHN hangs
up2dating a new package from RHN hangs
Status: CLOSED DUPLICATE of bug 74726
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-07 21:36 EDT by Tom Wood
Modified: 2015-01-07 19:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 21:36:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Wood 2002-10-07 21:36:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Running up2date to fetch a previously uninstalled package hangs after download.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run "up2date packagename" (in my case, privoxy) from terminal window.
2.Watch package download.
3.Watch up2date prepare.
4.Watch up2date hang after 100% completion of install.
5.Watch RHN Alert Notification Tool turn from check mark to question mark.
6.Look on screen for popup window that states;
Error: <ProtocolError for www.rhns.redhat.com /APPLET: 502 Proxy Error>
7.Watch popup disappear when OK button pressed.
8.Watch RHN ANT turn back to check mark.
9.Be amazed that up2date still won't finish...
10.Be afraid that the rpm database is still locked...



Actual Results:  up2date didn't finish

Expected Results:  up2date should have finished

Additional info:
Comment 1 Tom Wood 2002-10-07 21:47:16 EDT
This looks to be the same problem detailed in bug 74726.  It does appear to be
an rpm problem, not necessarily an up2date issue.

*** This bug has been marked as a duplicate of 74726 ***

Note You need to log in before you can comment on or make changes to this bug.