Bug 753947 - ugly resource selector
ugly resource selector
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.2
Unspecified Unspecified
high Severity high (vote)
: ---
: JON 3.0.0,RHQ 4.3.0
Assigned To: John Mazzitelli
Mike Foley
:
Depends On:
Blocks: jon30-sprint8
  Show dependency treegraph
 
Reported: 2011-11-14 17:25 EST by John Mazzitelli
Modified: 2012-02-07 14:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:22:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
wizard.png (54.93 KB, image/png)
2011-11-14 17:26 EST, John Mazzitelli
no flags Details

  None (edit)
Description John Mazzitelli 2011-11-14 17:25:49 EST
see attached image. Go to Inventory>AllGroups, click the New button, in the wizard, enter a name and click Next. You get what I attached.

There is ugly whitespace at the top, my buttons are cut off and I have a scrollbar on the right.

This changed recently - this didn't look like this about 2 weeks ago.
Comment 1 John Mazzitelli 2011-11-14 17:26:49 EST
Created attachment 533643 [details]
wizard.png
Comment 2 John Mazzitelli 2011-11-15 15:34:03 EST
I think this is because the following is added to a VLayout in AbstractSelector:

            this.messageLayout = new Label();
            this.messageLayout.setMargin(3);
            addMember(this.messageLayout);
Comment 3 John Mazzitelli 2011-11-15 16:36:01 EST
master git commit 827d3fd

not in release branch yet
Comment 4 Heiko W. Rupp 2011-11-16 05:42:58 EST
Looks fine to me on Safari,OS/X
Comment 5 John Mazzitelli 2011-11-16 12:37:06 EST
ian and heiko smoke tested this. looks good.

release_jon3.x branch commit: a8a417e
Comment 6 Mike Foley 2011-11-17 10:47:48 EST
verified jon 3 release branch
Comment 7 Mike Foley 2012-02-07 14:22:13 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.