Bug 754 - Problems installing on huge disks
Problems installing on huge disks
Product: Red Hat Linux
Classification: Retired
Component: filesystem (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-01-08 20:53 EST by erci
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-06-28 17:58:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description erci 1999-01-08 20:53:48 EST
Quantum FireBall ex12,7A (12G IDE disk)
Boot from CD-ROM, started installing

Tried partitioning with Disk Druid

Device   Req/Act  Type
hda1     2047M    Dos16-bit
hda5     4996M    OS/2 HPFS   (not realy, it a NTFS)
hda6     2000M    Dos16-bit
hda7     2000M    Dos16-bit

         Geom[C/H/S]    totel    used    free
hda     [1550/255/63]   12158M   11044M  1114M

I tried creating a new Linux-Native partition of size 500M

Unallocated requested partitions
/   Boot partition too big

Expected: partition created, installation goes on
Comment 1 David Lawrence 1999-01-12 16:03:59 EST
We are currently waiting to receive some large disks into our test lab
to test problems reported such as this and similar ones. Please bear
with us.
Comment 2 David Lawrence 1999-06-28 17:58:59 EDT
This problem seems to have been fixed with 6.0. Could not replicate
with a large drive in test lab. Recommend upgrading.

Note You need to log in before you can comment on or make changes to this bug.