Bug 754102 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:07585e17f32d5ee45a140a2c0b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-15 07:20 EST by liang
Modified: 2011-11-15 14:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-15 14:30:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.22 KB, text/plain)
2011-11-15 07:20 EST, liang
no flags Details

  None (edit)
Description liang 2011-11-15 07:20:06 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.1-1.fc16.x86_64 root=UUID=2fb29d5d-2f64-4a19-b82a-9870ba0162ec ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        i don't know
kernel:         undefined
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Mon Nov 14 21:57:31 2011

smolt_data:     Binary file, 3299 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: Inspiron N4030
:NETDEV WATCHDOG: p1p2 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport fuse ums_realtek usb_storage uas fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables arc4 snd_hda_codec_idt snd_hda_intel brcmsmac snd_hda_codec mac80211 uvcvideo snd_hwdep snd_seq snd_seq_device videodev media brcmutil snd_pcm v4l2_compat_ioctl32 dell_laptop dell_wmi snd_timer snd soundcore snd_page_alloc cfg80211 crc8 cordic rfkill dcdbas iTCO_wdt iTCO_vendor_support atl1c i2c_i801 sparse_keymap microcode uinput wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.1-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a1e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057ad9>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f0925>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f0a9b>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b19>] run_timer_softirq+0x19b/0x280
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff813f09ab>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d67b>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff814bfb2c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d943>] irq_exit+0x57/0xb1
: [<ffffffff814c04a1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814be39e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff8126972c>] ? intel_idle+0xd8/0x100
: [<ffffffff8126970e>] ? intel_idle+0xba/0x100
: [<ffffffff813a5fae>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff814a54bc>] start_secondary+0x23f/0x241
Comment 1 liang 2011-11-15 07:20:11 EST
Created attachment 533753 [details]
File: smolt_data
Comment 2 Dave Jones 2011-11-15 14:30:24 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.