This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 754112 - MLS policy doesn't allow running root created cron jobs
MLS policy doesn't allow running root created cron jobs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.2
All Linux
urgent Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: ZStream
Depends On: 753184
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-15 07:41 EST by RHEL Product and Program Management
Modified: 2012-10-15 11:18 EDT (History)
10 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-126.el6_2.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 14:29:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2011-11-15 07:41:15 EST
This bug has been copied from bug #753184 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 4 Miroslav Grepl 2011-11-16 06:31:58 EST
Fixed in selinux-policy-3.7.19-126.el6_2.2
Comment 7 Miroslav Grepl 2011-11-23 10:44:12 EST
Fixed in selinux-policy-3.7.19-126.el6_2.3
Comment 9 errata-xmlrpc 2011-12-06 14:29:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1779.html

Note You need to log in before you can comment on or make changes to this bug.