Bug 754176 - Anaconda confused with dual monitors
Anaconda confused with dual monitors
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-15 10:48 EST by G. Michael Carter
Modified: 2011-11-15 10:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-15 10:57:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description G. Michael Carter 2011-11-15 10:48:40 EST
Just had a weird experience.   My computer as dual 24 inch monitors.   When doing a new F16 install it activated both monitors.   One had the screen asking for a password with no buttons.  The other just black (could move my mouse over it)

Seems what Anaconda was doing was setting the screen resolution to ~3200x1080 (or something like that but the screen was offset by one monitor.   

ie:


                 ^---anaconda trying to display--^
+--------------+ +--------------+ 
|  Mon #1      | |  Mon #2      |     no monitor
|              | |              |    but rest of
|              | |              |    anaconda screen
+--------------+ +--------------+

This was with a GeForce 560ti card with nouveau drivers.

Simple workaround was just to disconnect one of the monitors.

Sorry I'm not going to be able to give any logs as the system will be formatted by the time this gets out.

I just wanted to report it in a case someone wanted to investigate (or try to replicate it)
Comment 1 Chris Lumens 2011-11-15 10:57:21 EST

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.