Bug 75429 - Evolution with bad fonts
Summary: Evolution with bad fonts
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution   
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-08 14:31 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-08 14:31:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-08 14:31:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Description of problem:
When using evolution 1.0.8-10, some fonts doesnt display correctly! 
And doesnt uses allways the same type of font.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Keyboard - Portuguese; Evolution with emails
2.See an email, and sometimes shows with very small fonts and sometimes with
large fonts
3.
	

Additional info:

Comment 1 Jeremy Katz 2002-10-31 23:06:04 UTC
This is likely because you have set up gtkhtml to use bitmap fonts and you don't
have all of the font sizes being specified in html mails available so it has to
pick the best guess.


Note You need to log in before you can comment on or make changes to this bug.