Bug 75429 - Evolution with bad fonts
Evolution with bad fonts
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 10:31 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-08 10:31:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-08 10:31:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Description of problem:
When using evolution 1.0.8-10, some fonts doesnt display correctly! 
And doesnt uses allways the same type of font.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Keyboard - Portuguese; Evolution with emails
2.See an email, and sometimes shows with very small fonts and sometimes with
large fonts
3.
	

Additional info:
Comment 1 Jeremy Katz 2002-10-31 18:06:04 EST
This is likely because you have set up gtkhtml to use bitmap fonts and you don't
have all of the font sizes being specified in html mails available so it has to
pick the best guess.

Note You need to log in before you can comment on or make changes to this bug.