Bug 75446 - --working-directory option doesn't work
--working-directory option doesn't work
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 14:08 EDT by snikhi1
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-08 14:08:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description snikhi1 2002-10-08 14:08:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
--working-directory option in gnome-terminal doesn't work. Trying to set it to
some directory value doesn't change PWD in the newly opened terminal.The
directory is set to users home directory.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run: gnome-terminal --working-directory=/tmp or 

gnome-terminal --working-directory /tmp

Actual Results:  New terminal opens with current directory set to user's home
directory

Expected Results:  the current directory set to the passed value.

Additional info:
Comment 1 Havoc Pennington 2002-10-08 14:41:50 EDT
Moving this bug to http://bugzilla.gnome.org/show_bug.cgi?id=95205

Closing here so there aren't two copies floating around.

Note You need to log in before you can comment on or make changes to this bug.