Bug 75449 - Wont initialize a new hard drive
Wont initialize a new hard drive
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: parted (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 14:13 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-25 14:39:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-08 14:13:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
When installer RH8 the installer cant add a partition if the drive has never 
been initialized for anytype of OS

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Attach a new drive with no OS 
2.Try to install RH8
3.
	

Additional info:

Would prevent a newbie type user from being able to install RH8
Comment 1 Jeremy Katz 2002-10-09 11:35:08 EDT
If the drive has no partition table, you should get asked if you want to
initialize the disk.  Is this not the behavior you saw?
Comment 2 Need Real Name 2002-10-09 11:59:24 EDT
Yes that is correct.  It couldnt initialize the drive and rebooted.  It did the 
samething more than once to me.  Finally I threw in an old dos6.22 floopy boot 
disk with fdisk.  Did an fdisk on the drive.  Created a 2048 partition.  Then 
reloaded RH8.  Was able to now see a Fat partition on the drive.  Deleted it.  
Then was able to install RH8 because the drive was initialized.
Comment 3 Jeremy Katz 2004-06-25 14:39:19 EDT
Should be happier with newer releases.

Note You need to log in before you can comment on or make changes to this bug.