Bug 754599 - update to 4.7.3, power applet lost charge/discharge time estimates
Summary: update to 4.7.3, power applet lost charge/discharge time estimates
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 16
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Lukáš Tinkl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-16 22:49 UTC by Marcel Poul
Modified: 2015-07-13 17:36 UTC (History)
10 users (show)

Fixed In Version: kdebase-workspace-4.7.3-12.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-19 23:30:10 UTC
Type: ---


Attachments (Terms of Use)

Description Marcel Poul 2011-11-16 22:49:58 UTC
Description of problem:


Version-Release number of selected component (if applicable):
kdebase-workspace-4.7.3-6.fc16.x86_64

How reproducible:
update kdebase-workspace


Steps to Reproduce:
1.
2.
3.
  
Actual results:
power applet without charge time estimates

Expected results:
obvious

Additional info:
Conversation with rdieter:

charging , time to full 1.1 hours
[23:29] <marvellous> in upower -d, charging (only) in applet
[23:30] <rdieter_laptop> ah, so lack of estimated time is all?
[23:31] <marvellous> in applet, yes
[23:31] <marvellous> I can see, Show charge information option in battery monitor settings, but nothing happens when I turn it on or off
[23:32] <rdieter_laptop> that option toggles whether to display current % charge or not
[23:33] <rdieter_laptop> on the systray icon
[23:33] <rdieter_laptop> ok, I can confirm estimated time isn't being shown for me either.
[23:33] <rdieter_laptop> charging or discharging estimates. :(
[23:34] <marvellous> In that case current % charge on the systray icon does not work as well
[23:34] <rdieter_laptop> odd, another bug? :(  (works for me, fwiw)
[23:35] <rdieter_laptop> ah, seems to work only when "show state for each battery" is unchecked
[23:38] <rdieter_laptop> bug summary:  update to 4.7.3, power applet lost charge/discharge time estimates

Comment 1 Lukáš Tinkl 2011-11-17 12:26:20 UTC
Known problem :) Fix coming soon

Comment 2 Fedora Update System 2011-11-17 12:42:24 UTC
kdebase-workspace-4.7.3-9.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/kdebase-workspace-4.7.3-9.fc16

Comment 3 Rex Dieter 2011-11-17 18:20:05 UTC
Hrm, I'm testing kdebase-workspace-4.7.3-9.fc16 here currently, still not seeing any time estimates.

I'll up to -12, and restart my session to be doubly-sure.

Comment 4 Rex Dieter 2011-11-17 18:25:10 UTC
OK, I think I'd forgotten to restart my session, I see time estimates now in the battery applet popup (after clicking on it, not the mouse-over tooltip, to be clear)

Comment 5 Fedora Update System 2011-11-19 06:03:01 UTC
Package kdebase-workspace-4.7.3-12.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kdebase-workspace-4.7.3-12.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-16117/kdebase-workspace-4.7.3-12.fc16
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2011-11-19 23:30:10 UTC
kdebase-workspace-4.7.3-12.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.