Bug 75477 - pxelinux.0 isn't rebuild
pxelinux.0 isn't rebuild
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: syslinux (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 18:16 EDT by hjl
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-08 18:16:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2002-10-08 18:16:06 EDT
Since "make installer" won't rebuild
pxelinux.0, the old pxelinux.0 is used.
Comment 1 Jeremy Katz 2002-11-01 16:07:28 EST
This is per the request of the upstream maintainer to make debugging easier (see
distrib.doc in the syslinux distribution)

Note You need to log in before you can comment on or make changes to this bug.