Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 75490 - Redmond95 breaks Mozilla/Galeon
Redmond95 breaks Mozilla/Galeon
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-08 20:51 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-14 20:18:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-08 20:51:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
When running the redmond95 gtk theme galeon and mozilla give a Gdk_window (Bad
Param) error when run with strace. This causes the browsers to come up and then
disapear within a second.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Change the application/gtk theme to Redmond95
2.Launch mozilla or galeon
3.Run an strace
	

Actual Results:  When the theme (redmond95) is selected and the n you try to
launch mozilla or galeon you see the window come pop up for a second then
dissapear. The "strace mozilla" gives the Gdk_window error.

Expected Results:  Mozilla and Galeon should have both started up without crash.

Additional info:

This is from a fresh install of rh8.0. I have reinstalled the OS 3 times   to
check that the install was not the issue. I then had another rh8 user change his
theme to redmond95 and then launch the browser and he had the same results. If
anymore information like a complete strace log is needed please email me and I
shall produce it for you.
Comment 1 Owen Taylor 2003-01-14 20:17:24 EST
Seems to work fine with currnet Rawhide - probably been fixed since in
Mozilla.

Note You need to log in before you can comment on or make changes to this bug.