Bug 754983 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:69465016fb612572f8f28c388ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-18 08:39 EST by Fabian Deutsch
Modified: 2011-11-18 08:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-18 08:49:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.07 KB, text/plain)
2011-11-18 08:39 EST, Fabian Deutsch
no flags Details

  None (edit)
Description Fabian Deutsch 2011-11-18 08:39:20 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb  KEYTABLE=de-latin1-nodeadkeys rd.luks=0 ro LANG=de_DE.UTF-8 root=UUID=b0f0359b-a9b0-47d8-83ee-c5fcc9d41e60
comment:        Happens now and then while doing - nothing special (maybe resume)
kernel:         3.1.1-2.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Do 17 Nov 2011 14:53:26 CET

smolt_data:     Text file, 3144 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: 30515QG
:NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:Modules linked in: fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack vfat fat uvcvideo videodev media v4l2_compat_ioctl32 btusb snd_hda_codec_conexant snd_hda_codec_hdmi arc4 snd_hda_intel snd_hda_codec bluetooth rtl8192ce rtl8192c_common rtlwifi snd_hwdep snd_seq snd_seq_device thinkpad_acpi sp5100_tco k10temp i2c_piix4 virtio_net snd_pcm atl1c snd_timer mac80211 snd joydev soundcore serio_raw snd_page_alloc cfg80211 kvm_amd kvm microcode rfkill uinput sunrpc binfmt_misc btrfs zlib_deflate libcrc32c video wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.1-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a1e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057ad9>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f0945>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f0abb>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b19>] run_timer_softirq+0x19b/0x280
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff813f09cb>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d67b>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff814bfb6c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d943>] irq_exit+0x57/0xb1
: [<ffffffff814c04e1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814be3de>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81014bb7>] ? read_tsc+0x9/0x19
: [<ffffffff81291d3b>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff810783ed>] ? sched_clock_idle_wakeup_event+0x17/0x1a
: [<ffffffff81292a33>] acpi_idle_enter_simple+0xcc/0x102
: [<ffffffff813a5fce>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff814a54dc>] start_secondary+0x23f/0x241

event_log:
:2011-11-18-14:36:04> Smolt profile successfully saved
:2011-11-18-14:36:50> Oops-Report an http://submit.kerneloops.org/submitoops.php übermitteln
:2011-11-18-14:37:54  Kernel oops has not been sent due to Couldn't connect to server
:2011-11-18-14:37:54* (exited with 1)
:2011-11-18-14:37:54> Bugzilla einloggen bei https://bugzilla.redhat.com
:2011-11-18-14:37:55  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2011-11-18-14:37:55* (exited with 1)
:2011-11-18-14:38:18> Smolt profile successfully saved
Comment 1 Fabian Deutsch 2011-11-18 08:39:24 EST
Created attachment 534394 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-11-18 08:49:50 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.