Bug 754995 - RFE patch for Grub2
RFE patch for Grub2
Status: CLOSED DUPLICATE of bug 734709
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-18 09:08 EST by Frank Murphy
Modified: 2012-01-02 07:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-02 07:54:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Murphy 2011-11-18 09:08:52 EST
Description of problem: Not suitable for Grub2


Version-Release number of selected component (if applicable):
system-config-boot.x86_64 0:1.0-1.fc16

How reproducible: Always


Steps to Reproduce:
1.click Bootloader
2.
3.
  
Actual results:
Error reading /boot/grub/grub.conf.


Expected results: Unknown as Grub2 is default,
maybe patch if possible,
as it's the only single click solution (GUI).
in Fedora currently


Additional info:
Comment 1 Mohamed El Morabity 2012-01-02 07:54:49 EST

*** This bug has been marked as a duplicate of bug 734709 ***

Note You need to log in before you can comment on or make changes to this bug.